Intermittent connectivity issues
Incident Report for EasyRedir
Resolved
Our monitoring over the past 2 hours has shown that the intermittent network connectivity issues have now been rectified. We now consider this issue resolved.
Posted Aug 31, 2021 - 18:38 MDT
Update
We have made some adjustments to our networking flows to route around the problems of our upstream provider. They have identified the root cause of the issue and are actively working on remediating it. We are still seeing some infrequent high latencies. We are continuing to monitor this closely and will provide updates as we work towards a full resolution.
Posted Aug 31, 2021 - 16:37 MDT
Monitoring
We continue to closely monitor connectivity across our services. Our upstream provider has implemented changes to resolve the intermittent connectivity issues, and based on our monitoring they are improving the situation. We can see that the vast majority of traffic to EasyRedir services is being answered quickly and correctly, with some requests having increased latencies, and an extremely small number of requests timing out. We will continue to provide updates as we work towards a full resolution.
Posted Aug 31, 2021 - 14:11 MDT
Identified
We are continuing to monitor the intermittent connectivity issues we've identified. We have brought additional compute capacity online and are monitoring the status of our upstream providers.
Posted Aug 31, 2021 - 12:50 MDT
Investigating
We are currently experiencing intermittent connectivity issues across our infrastructure due to an issue with our upstream provider. We are investigating the situation and will provide updates as we work to resolve this.
Posted Aug 31, 2021 - 12:38 MDT
This incident affected: Redirection Services (Global Edge (HTTP traffic), Global Edge (HTTPS traffic), US West Edge (HTTP traffic), US West Edge (HTTPS traffic)) and Dashboard, API.